Перейти к содержимому



Фотография

Глюки Магнитолы


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 87

#81 solis_2005

solis_2005

    Водитель

  • Местные жители
  • 180 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.3i (160PS)
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Недалеко от Питера посреди болота

Отправлено 02 Август 2022 - 18:51

 

Насколько помню - магнитола берет сигнал о зажигании с кан-шины. Никакую лабуду туда не подключали? Типа ЕЛМ/ЕЛС и прочего?


  • 1

#82 garri

garri

    Водитель

  • Местные жители
  • 8 сообщений
  • Д/р:28-07-1982
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Коробка:МКПП
  • Год выпуска:2009
  • Проживает:Москва

Отправлено 02 Август 2022 - 19:18

Насколько помню - магнитола берет сигнал о зажигании с кан-шины. Никакую лабуду туда не подключали? Типа ЕЛМ/ЕЛС и прочего?

Я второй владелец, у меня установлен Parrot CK3100. Bluetooth hands free. Как он подключен не знаю. При замене магнитолы видел блок управления гарнитурой и провода, но они аккуратно зафиксированы хомутами, что не стал ковыряться. Но сам Parrot CK3100 при включенной магнитоле работает без сбоев.

Сообщение отредактировал garri: 02 Август 2022 - 19:20

  • 0

#83 solis_2005

solis_2005

    Водитель

  • Местные жители
  • 180 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.3i (160PS)
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Недалеко от Питера посреди болота

Отправлено 03 Август 2022 - 19:13

в диагностический разъем левого ничего не засунуто? Началось то с чего?


  • 0

#84 garri

garri

    Водитель

  • Местные жители
  • 8 сообщений
  • Д/р:28-07-1982
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Коробка:МКПП
  • Год выпуска:2009
  • Проживает:Москва

Отправлено 03 Август 2022 - 19:28

в диагностический разъем левого ничего не засунуто? Началось то с чего?


Про диагностический разъем не понял. :) Вроде ничего не подключено, т к. Допов в машине нет практически. Началось в дороге, первый раз отключилась магнитола как то не обратил внимание, а затем буквально за пару дней все повторилось, с зажиганием ещё включалась магнитола, но в поездке сама выключалась, а сейчас совсем перестала включаться с зажиганием. Включаю с помощью кнопки на магнитоле, а выключается она сама после часа работы.

Сообщение отредактировал garri: 03 Август 2022 - 19:29

  • 0

#85 solis_2005

solis_2005

    Водитель

  • Местные жители
  • 180 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.3i (160PS)
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Недалеко от Питера посреди болота

Отправлено 04 Август 2022 - 15:36

Надо смотреть провода КАН-шины от магнитолы, должны быть свиты. Тонкие, цвет BU-GY / VT-GY , наверно голубой с зеленой полосой и фиолетовый с зеленой полосой, могу ошибаться. Все это идет на щиток приборов MC01, разъем C2MC01-15,16,19,18

Картинку вставить не получается, ругается на формат :(.

Схемы офлайновые у меня есть, 89 мб, без поиска. Если надо - выложу


  • 0

#86 garri

garri

    Водитель

  • Местные жители
  • 8 сообщений
  • Д/р:28-07-1982
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Коробка:МКПП
  • Год выпуска:2009
  • Проживает:Москва

Отправлено 04 Август 2022 - 19:43

Надо смотреть провода КАН-шины от магнитолы, должны быть свиты. Тонкие, цвет BU-GY / VT-GY , наверно голубой с зеленой полосой и фиолетовый с зеленой полосой, могу ошибаться. Все это идет на щиток приборов MC01, разъем C2MC01-15,16,19,18
Картинку вставить не получается, ругается на формат :(.
Схемы офлайновые у меня есть, 89 мб, без поиска. Если надо - выложу

Огромное спасибо Вам за подсказку! Буду разбираться. Я Вам отправлю личное сообщение, по возможности мне на эл.почту скиньте схемы.
  • 0

#87 garri

garri

    Водитель

  • Местные жители
  • 8 сообщений
  • Д/р:28-07-1982
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Коробка:МКПП
  • Год выпуска:2009
  • Проживает:Москва

Отправлено 03 Декабрь 2022 - 18:06

Добрый день. Победили проблему вместе с автоэлектриком Сергеем, которого нашел на авито, территориально ш.Фрезер.

Добрый день Форумчане. Схожая проблема была описана в этой ветке выше, но ответа нет. Подскажите пожалуйста.
а/м Гэлакси 2009г.в. магнитола Сони (Овал).Магнитола перестала включаться/выключаться вместе с зажиганием. Когда включаешь магнитолу с кнопки "On/Off" на экране появляется надпись "1hour", магнитола работает нормально, но на экране магнитолы не отображается дата и время (как это было раньше, время синхронизировалось с часами на приборной панеле). После выключения зажигания магнитола остается работать и через час с момента включения выключается. Что делал: поменял предохранитель (в блоке под бардачком, хотя и старый был рабочий), скидывал клему, проверял предохранитель замка зажигания, на разборе купил такую же магнитолу, но сразу после ее установки и она стала вести себя так же, где-то в интернет прочитал что из режима "1hour" можно попробовать выйти с помощью одновременного нажатия кнопок 3 и 6 или 4 и ТА -ваще не среагировала. Наверно дело в проводке, но где именно?! Спасибо! Всем удачи![/quote]
  • 0

#88 maxSmax

maxSmax

    Водитель

  • Местные жители
  • 32 сообщений
  • Автомобиль:S-Max
  • Двигатель:2.0i (145PS)
  • Имя:Максим
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:МО

Отправлено 04 Декабрь 2022 - 20:22

Добрый день. Победили проблему вместе с автоэлектриком Сергеем, которого нашел на авито, территориально ш.Фрезер.

Добрый день Форумчане. Схожая проблема была описана в этой ветке выше, но ответа нет. Подскажите пожалуйста.
а/м Гэлакси 2009г.в. магнитола Сони (Овал).Магнитола перестала включаться/выключаться вместе с зажиганием. Когда включаешь магнитолу с кнопки "On/Off" на экране появляется надпись "1hour", магнитола работает нормально, но на экране магнитолы не отображается дата и время (как это было раньше, время синхронизировалось с часами на приборной панеле). После выключения зажигания магнитола остается работать и через час с момента включения выключается. Что делал: поменял предохранитель (в блоке под бардачком, хотя и старый был рабочий), скидывал клему, проверял предохранитель замка зажигания, на разборе купил такую же магнитолу, но сразу после ее установки и она стала вести себя так же, где-то в интернет прочитал что из режима "1hour" можно попробовать выйти с помощью одновременного нажатия кнопок 3 и 6 или 4 и ТА -ваще не среагировала. Наверно дело в проводке, но где именно?! Спасибо! Всем удачи![/quote]

Добрый день!

Ваша магнитола не видит CAN шину автомобиля.

Так что ищите контакты на магнитоле которые отвечают за CAN и вызванивайте где у Вас пропал контакт.

СAN это всего два провода.


  • 0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных


Тему посетили 396 пользователей

Яндекс.Метрика