Перейти к содержимому




Фотография
- - - - -

Генератор - напряжение.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 886

#881 SilentSmart

SilentSmart

    Профессионал

  • Почетные члены
  • 3 884 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (130PS)
  • Имя:Илья
  • Коробка:АКПП
  • Год выпуска:2007
  • Проживает:Омск

Отправлено 12 Февраль 2018 - 5:50


140

Дык 10 лет и 170 тык ))

 

Короче, наблюдаю. Но чует чуйка, лучше не затягивать, и как потеплеет - сдать генераторщикам ))) по результатам отпишусь )

 

PS

Кстати, сегодня проверил ещё раз. Вебасто, попогрейки, ЭПВС, включаю обогрев лба (руль не дёргаю). На ХХ вольтаж 13.8, НО ЭПВС снижает мощность до ~67%. Чуть-чуть поднял обороты до 1000 - ЭПВС поднимается до 100%.


  • 0

#882 Dan232

Dan232

    Водитель

  • Местные жители
  • 640 сообщений
  • Д/р:05-03-1984
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Данияр
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Омск

Отправлено 12 Февраль 2018 - 7:54

А вэбасту включил перед запуском мотора или уже после?

У меня если перед запуском погреть вэбастой минут 10-15, то вольтаж сразу после заводки 13,5-13,8 и потом в процессе езды поднимается, но медленно. А если двиг завести холодным, а потом включить вэбасту, то 14,4 как положено.


  • 0

#883 SilentSmart

SilentSmart

    Профессионал

  • Почетные члены
  • 3 884 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (130PS)
  • Имя:Илья
  • Коробка:АКПП
  • Год выпуска:2007
  • Проживает:Омск

Отправлено 12 Февраль 2018 - 7:56


после

После. Сначала запуск, потом вебасто и потребители.


  • 0

#884 Michelin

Michelin

    Водитель

  • Местные жители
  • 165 сообщений
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Михаил
  • Коробка:МКПП
  • Год выпуска:2007
  • Проживает:Москва

Отправлено 12 Февраль 2018 - 17:09

Дык 10 лет и 170 тык ))

 

 

Да, финиш близок.

140 у меня на предыдущей бензинке было. Здесь генератор помощнее.

Но и на этой если врубить все потребители, то просадка на холостых, как у тебя, хоть и пробег на сотню меньше. 


  • 0

#885 свандр

свандр

    Гуру

  • Модераторы
  • 5 805 сообщений
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Коробка:МКПП
  • Год выпуска:2011
  • Проживает:Кубань

Отправлено 12 Февраль 2018 - 18:54


Но важнее пробег. После 140 нужно быть внимательным.

А почему именно такое значение пробега?
Я год назад писал тут, когда гена глюкнул, что судя по остатку живого кольца и щетки , их хватило-бы тыщ на 300 пробега, минимум. 


Сообщение отредактировал свандр: 12 Февраль 2018 - 18:55

  • 0

#886 Michelin

Michelin

    Водитель

  • Местные жители
  • 165 сообщений
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Михаил
  • Коробка:МКПП
  • Год выпуска:2007
  • Проживает:Москва

Отправлено 12 Февраль 2018 - 20:06

А почему именно такое значение пробега?



Исключительно собственный опыт. Особо ничем не насиловал.
  • 0

#887 SilentSmart

SilentSmart

    Профессионал

  • Почетные члены
  • 3 884 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (130PS)
  • Имя:Илья
  • Коробка:АКПП
  • Год выпуска:2007
  • Проживает:Омск

Отправлено 13 Февраль 2018 - 6:32

Ещё наблюдение. Когда я стал замечать "просадку" гены, то была высокая влажность и достаточно прохладно - минус 15-18 и ниже.

 

Сегодня около минус 12, и после нажатия кнопки обогрева лба - вольтаж не просел! "Продолжаю наблюдение" ))))))))


  • 0




Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 анонимных

Яндекс.Метрика