Перейти к содержимому




Фотография

Не включается вентилятор


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 753

#741 Витольд

Витольд

    Водитель

  • Местные жители
  • 103 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0i (145PS)
  • Год выпуска:2006
  • Проживает:Республика Татарстан

Отправлено 13 Февраль 2019 - 15:20

Я таким образом проверял работоспособность вентилятора. Отключал блок управления от вентилятора, от аккумулятора подавал 12 вольт. (Есть небольшое описание в начале темы).


  • 0

#742 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 14 Февраль 2019 - 19:32

Сегодня проверил вентилятор - работает. Зачистил немного изоляцию управляющего провода перед блоком и подал на него 12 вольт от АКБ (подавал последовательно соединив через лампочку на 12 вольт) - вентилятор не заработал. Питание 12.7 вольт на блок приходит (через два силивых провода). Больше склоняюсь к тому, что нужно смотреть управляющий провод до самого ГЕМа, так как есть ошибка не только по вентилятору но и другие (u0401, u3001, p0238, p0087, p0101, p0691, p003a, p1632, p1335). Ошибки начали выскакивать после снятия МКПП, не все сразу, а началось с p1632. Буду разбирать жгут.
  • 0

#743 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 14 Февраль 2019 - 19:49

Добавлю - ухудшений в работе авто не наблюдаю, кроме того что не включается вентилятор и компрессор кондиционера.
  • 0

#744 Белый

Белый

    Водитель

  • Местные жители
  • 615 сообщений
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Имя:Александр
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:Ярославль

Отправлено 14 Февраль 2019 - 23:50

Den,напиши Бахраму.Oн может подсказать.Не тереби косу пока.Имхо.
  • 0

#745 Белый

Белый

    Водитель

  • Местные жители
  • 615 сообщений
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0i (145PS)
  • Имя:Александр
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:Ярославль

Отправлено 14 Февраль 2019 - 23:54

По ошибкам не подкажу,но блоки у очень многих накрывались.Тебе бы подменный блок подоткнуть,чтобы не дербанить.Если нет,то управляющий звонить.
  • 0

#746 Витольд

Витольд

    Водитель

  • Местные жители
  • 103 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0i (145PS)
  • Год выпуска:2006
  • Проживает:Республика Татарстан

Отправлено 15 Февраль 2019 - 9:52

У меня тоже 12 вольт на блок приходило. На разборе нашел блок от Фокуса, всё заработало.

Послушайте совета от Белого, поищите блок управления для проверки.


  • 0

#747 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 16 Февраль 2019 - 23:49

Спасибо за советы парни. Для начала вскроют и проверю косу, а там куда кривая выведет! Завтра нужно заменить 2 медных шайбы под 1 и 4 форсунками (мокрые + запах выхлопа при работающем двигателе), а также вскрыть и почистить мычащие клапана (гудят как трансформатор).
  • 0

#748 Myth043

Myth043

    Водитель

  • Местные жители
  • 633 сообщений
  • Д/р:16-01-1973
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Владимир
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Omicron Persei 8

Отправлено 17 Февраль 2019 - 23:10

Зачистил немного изоляцию управляющего провода перед блоком и подал на него 12 вольт от АКБ (подавал последовательно соединив через лампочку на 12 вольт) - вентилятор не заработал. Питание 12.7 вольт на блок приходит (через два силивых провода). 

Подал 12В на управляющий постоянно, или импульсы давал? 
Ключевое слово - импульсы. От подачи постоянного напряжения на управляющий провод вентилятор крутиться не начнет.


  • 0

#749 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 18 Февраль 2019 - 8:18

Подал 12В на управляющий постоянно, или импульсы давал?
Ключевое слово - импульсы. От подачи постоянного напряжения на управляющий провод вентилятор крутиться не начнет.

Здравствуйте! Подавал 12 вольт импульсно: накинул провод на + аккумулятора и быстро (импульсно) дотрагивался проводом до зачищено управляющего провода. Вентилятор не заработал. Муфта кондиционера также не включается при включении кондиционера (температура за бортом +2).
  • 0

#750 Myth043

Myth043

    Водитель

  • Местные жители
  • 633 сообщений
  • Д/р:16-01-1973
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Владимир
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Omicron Persei 8

Отправлено 18 Февраль 2019 - 13:08

Den25111983, в таком случае, зачем раздербанивать жгут проводки, если есть явное подтверждение неисправности блока управления вентилятором?

А кондиционер и не будет включаться, пока система видит что вентилятор не работает, это следствие а не причина. 


  • 0

#751 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 18 Февраль 2019 - 22:04

Den25111983, в таком случае, зачем раздербанивать жгут проводки, если есть явное подтверждение неисправности блока управления вентилятором?
А кондиционер и не будет включаться, пока система видит что вентилятор не работает, это следствие а не причина.

Понял, буду искать подменный блок управления для проверки!
  • 0

#752 Myth043

Myth043

    Водитель

  • Местные жители
  • 633 сообщений
  • Д/р:16-01-1973
  • Пол:Мужчина
  • Автомобиль:Galaxy
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Владимир
  • Коробка:АКПП
  • Год выпуска:2008
  • Проживает:Omicron Persei 8

Отправлено 18 Февраль 2019 - 22:24

Den25111983, BTW про вентилятор - при подключении напрямую, без блока управления, уверенно запускается каждый раз и крутится на полных оборотах? Из собственного опыта: при износе щеток вентилятора он крутится при прямом подключении, но обороты пониженные, а при работе через блок управления вообще не всегда запускается, в зависимости от того в каком положении он остановился. 
При изношенных/подвисших щетках помогает (ненадолго!) постучать по моторчику чем-нибудь тяжелым, например ключем на 22 :) Без фанатизма, конечно, только чтобы встряхнуть щетки, а не рездолбать полмашины :)


  • 0

#753 Paolo

Paolo

    Инструктор

  • Старейшины Клуба
  • 2 091 сообщений
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Павел
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:Воронеж

Отправлено 18 Февраль 2019 - 22:46

Здравствуйте! Подавал 12 вольт импульсно: накинул провод на + аккумулятора и быстро (импульсно) дотрагивался проводом до зачищено управляющего провода. Вентилятор не заработал. Муфта кондиционера также не включается при включении кондиционера (температура за бортом +2).

кондиционер запускается при +5 и выше. Если щетки изношенные, то вентилятор крутится от руки очень долго (без сопротивления). В интернете полно роликов и информации как проверить вентилятор на Форде. Можно всё попробовать и задавать вопросы по существу. Просто потом очень много и долго нужную информацию искать в темах, где уже всё расписано, а вопросы каждый раз те же задают.
  • 0

#754 Den25111983

Den25111983

    Водитель

  • Местные жители
  • 60 сообщений
  • Д/р:25-11-1983
  • Пол:Мужчина
  • Автомобиль:S-Max
  • Двигатель:2.0 TDCI (140PS)
  • Имя:Denis
  • Коробка:МКПП
  • Год выпуска:2008
  • Проживает:РБ, Могилевская область, г.Кричев

Отправлено 18 Февраль 2019 - 23:13

кондиционер запускается при +5 и выше. Если щетки изношенные, то вентилятор крутится от руки очень долго (без сопротивления). В интернете полно роликов и информации как проверить вентилятор на Форде. Можно всё попробовать и задавать вопросы по существу. Просто потом очень много и долго нужную информацию искать в темах, где уже всё расписано, а вопросы каждый раз те же задают.

Повторюсь: вентилятор не запускается даже в отапливаемом гараже при +15. Напряжение на вентилятор подавал напрямую - крутится и очень быстро. Напряжение на блок приходит 12.7 Вольта. Импульсным методом проверял управляющий провод - вентилятор не реагирует. Стучать по электродвигателю пока не пробовал, занят заменой медных шайб по 1 и 4 форсунками, которые прогорели и в итоге форсы закисли. Данную ветку просматривал и из полученной информации проводил проверку.
Есть подозрения на блок управления двигателем, т.к. в течение 2-х недель вылезла куча ошибок по ЭБУ.
Поэтому, уважаемый Paolo, основные методы проверок исчерпаны. Выявить неисправность с таким количеством ошибок проблематично.
А если Вам мешает моя писанина, то на правах модератора удалите её. Но мне кажется, что форум и существует для обсуждения и решения проблем по авто!
  • 0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных


Тему посетили 656 пользователей

Яндекс.Метрика